Username
Forgot password?
Welcome to our site!
Or Join with FTTF

php-xml required

0

468 views
It's not documented in the requirements / installation, but php-xml is required for lampcms to work, it seems :)
 
asked May 21, 2013 at 9:01 PM

 us
That's right. I thought that it was standard php library but apparently it's not always present in every php installation. I'll have to update the requirements.
flag
May 22, 2013 05:13 AM
How to add php-xml without installing owncloud? I'm using ubuntu 12.04 with only nginx installed. Owncloud installs apache2 by default. I get 'Unable to locate package php-xml' when I try it install it by itself, and my google machine only returns owncloud as the source for php-xml. Any ideas? Cheers in advance
flag
Jun 13, 2013 02:41 AM

0 Answers

Be the first to answer this question

Join with account you already have

FTTF

Preview

Alert