Username
Forgot password?
Welcome to our site!
Or Join with FTTF

always has error "Error parsing response objectSyntaxError" via operations

1

1266 views
thanks Dmitri,with your help i've set up lampcms,although with some errors.
=========================================================


1.i commit "follow" , i get the alert bellow(but the operation is successfully done):
=========================================================

Error parsing response objectSyntaxError: JSON.parse
o.responseText: [] Fatal error: Exception thrown without a stack frame in Unknown on line 0

2.i submit a question ,i get the alert bellow first:
=========================================================
Error parsing response objectSyntaxError: JSON.parse
o.responseText: {"redirect":"http:\/\/localhost\/q23\/for-test-second-try-to-ask-question"} Fatal error: Exception thrown without a stack frame in Unknown on line 0

then i close the alert window and push the submit button again, i get the alert bellow:
=========================================================
Error parsing response objectSyntaxError: JSON.parse
o.responseText: {"exception":"You have already asked exact same question on December 6, 2011 11:11 am AZOTfor test second try to ask question\r\n\t\t\tYou cannot post the same exact question twice\nerror code: 0\nfile: \/var\/www\/quora\/lib\/Lampcms\/QuestionParser.php\nline: 370\n\n
Trace<\/strong>: \n
#0 \/var\/www\/quora\/lib\/Lampcms\/QuestionParser.php(194): checkForDuplicate(2, '3fbc9fbca9b07a0d0e5921cc64b1ca64')
\n#1 \/var\/www\/quora\/lib\/Lampcms\/QuestionParser.php(132): makeQuestion()
\n#2 \/var\/www\/quora\/lib\/Lampcms\/Controllers\/Ask.php(104): parse(Lampcms\\SubmittedQuestionWWW)
\n#3 \/var\/www\/quora\/lib\/Lampcms\/Controllers\/Ask.php(80): process()
\n#4 \/var\/www\/quora\/lib\/Lampcms\/WebPage.php(273): main()
\n#5 \/var\/www\/quora\/www\/index.php(86): __construct(Lampcms\\Registry)
\n

\n
","errHeader":"Error","type":"Lampcms\\QuestionParserException"} Fatal error: Exception thrown without a stack frame in Unknown on line 0



3.always has a line of error on the bottom of the page,i don't know if this is help.
=========================================================
Fatal error: Exception thrown without a stack frame in Unknown on line 0


c
 
asked December 6, 2011 at 6:32 AM

 CN
In my system also same errors are getting,what might be the cause for these errors. Thanks stone for posting this question
flag
Dec 6 '11 at 6:54
Thank you for the report. I'll check this soon. So it looks like a question was processed but then some error happends in post-processing shutdown function.
flag
Dec 6 '11 at 19:08

0 Answers

Be the first to answer this question

Join with account you already have

FTTF

Preview

Alert